Do you support composers?

Composers are supported. Just keep in mind that you need to install them. 

You can find a detailed guide on how to do it by pressing Here